Menu

VCP CAN PROFESSIONAL

VCP CAN PROFESSIONAL

New V2.0 CAN+UDS Interface with VCP software licence

Availble in the following languages: Polish, English, Czech, Dutch, Italian, Russian, German

One year FREE Annual Subscription software update !

Annual Subscription must be active while purchasing new Scripts and Plugins or download software from server.

model year coverage: 2005 - current model year

1. Audi
- A2 2009-
- A3 8P 2003-
- A4 model 8E wariant B7 (engine, gear box airbag, abs, parkhilfe) 2005-
- A4 model 8K wariant B8 (UDS + TP2.0) 2008-
- A5 model 8K (UDS) 2007-
- A6 model 4F 2004-
- A8 model 4E 2003-
- Q3 (UDS) 2010-
- Q5 (UDS) 2008-
- Q7 (TP2.0 + UDS) 2006-
- S5 model 8K
- (R)S6 model 4F
- R8 (UDS)
- TT model 8J 2007-
2. Volkswagen
- Crafter - (engine, immo)
- Caddy model 2K 2005-
- Eos
- Golf V model 1K
- Golf VI model 5K
- Golf Plus
- Jetta II model 1K
- Transporter / Multivan
- Multivan/Transporter GP model 7E (UDS) 2009-
- Passat B6 model 3C 2005-
- Passat CC
- Phaeton GP 2007-
- Polo model 6R 2009-
- Scirocco III
- Touran
- Tiguan
- Touareg GP 2007-
3. Seat - Altea
- Leon model 1P 2005-
- Toledo model 5P 2004-
- Exeo 2008-

5. Mercedes Sprinter (VW Crafter) - (engine, immo)
4. Skoda
- octavia model 1Z 2004-
- superb II B6 2008-
- fabia model 5J 2007-
- yeti 2009-

 

Computer Requirements:

Processor: 700 Mhz or faster,
256Mb RAM,
Windows XP or Vista,7,8,10
1 USB ports available.
Package contents:

1 x VCP Interface,
1 x USB Cable (1.5 m),

Technical parameters:

made in SMD technology,
wire length: 1.5m,
plugged directly into PC using 1 USB ports.

Sales price: 240,00 €

Availability: In stock


more products ...